Skip navigation

This Question is Answered (go to answer)

2 "helpful" answers available (4 pts)
1,476 Views 2 Replies Last post: Apr 27, 2012 6:15 AM by jmatthews RSS
richard.long Contributor 14 posts since
Mar 20, 2012
Currently Being Moderated

Apr 27, 2012 5:49 AM

Why cant I route on 3rd and 4th layer anymore?

I am laying out a small microcontroller PCB and I have just about finished. BUT! for some reason PADS has stopped allowing me to route items on layer 3 and 4. I can route to layers 1 and 2. I dont believe I changed anything by modless comand.

 

All of the layers are vissible but when I try to F2 "route" all it allows me to do is route in the other layers.I cannot complete the trace in the component layer. Have I locked the layers or something?

 

The layers were all routing perfectly  so what could have changed?

Sravan_Kumar Aficionado 130 posts since
Jun 11, 2010
Currently Being Moderated
Apr 27, 2012 6:15 AM in response to: richard.long
Re: Why cant I route on 3rd and 4th layer anymore?

check as in the attached file

 

and if any layers are in right side send them to left side

Attachments:
jmatthews Aficionado 130 posts since
Jul 27, 2010
Currently Being Moderated
Apr 27, 2012 6:15 AM in response to: richard.long
Re: Why cant I route on 3rd and 4th layer anymore?

Did you add any net, conditional, or other special rules that may have made layers 2 & 3 unavailable (accidentally or otherwise)?

 

Look at Setup-Design Rules

 

"Default" Button

 

"Routing" Button

 

And see if your Layer 2 and 3 are in the "Selected Layers" box. If not, move them there.

 

Do the same for any Conditional or other special rule sets, if any.

More Like This

  • Retrieving data ...

Bookmarked By (0)