If you're not sure whether your license file will run the latest release of PADS Flow, or maybe you want to check the minimum license version date requirement for an older release, refer to the information in the following document.

 

Which PADS Flow release am I entitled to use?