• Grid Solution for FloTHERM XT solver

    Hello, I want to run the FloTHERM XT 3.3 solver on a remote cluster (HPC) node with RHEL 7.3 as OS. And not aware if there are any option available to run it.   Though the available documents have batch command...
  • Licensing v2018_1 Install hangs at splash screen.

    Win 7.   Just hangs with the splash screen. Can't figure out which process it is to kill it. The only way to get rid of the always-on-top splash screen is to log out of my computer.   Anyone else experienc...
    kjcaruso
    last modified by kjcaruso
  • Make it easy to maintain configuration across installations

    I like to run Mentor (Pads Pro DX & Layout) at home and in the office. Every new install, every update and I have to reconfigure settings for colour scheme, toolbars etc. As I already have a common folder (WDIR) w...
    alexb
    last modified by alexb
  • Mentor has unilaterally decided that I no longer have 2 licenses.

    I have been using Sourcery CodeBench (formerly Code Sourcery) for about 7 years, with standalone licenses to run the ARM IDE on two computers (my desktop and my portable).  This has worked fine until my most rece...
    dbroadwell
    last modified by dbroadwell
  • license manager startup script that will work with systemd instead sysV

    We are refreshing our license servers and the new machines run RHEL v7. The existing scripts and documentation are geared for the old sysV configuration. I submitted a service request and was told "If you used &ldqu...
    rachel.stanley
    last modified by rachel.stanley
  • I cant download license file

    I tried to configure license, I have installed the hardware key, but when I click in download license file. There is no file to download. I have read the manuals and just said click on Install Licensing Software. Pl...
    carlosx
    created by carlosx
  • Malware in XENTPVX.2.2_esdm_win32.zip

    We attempted to download the XENTPVX.2.2_esdm_win32.zip file from the support site. We were using the current version of Chrome, which now, seems to have an antivirus checker, the download failed with a virus warning...
  • Fatal 6629: License failure for PCB Toolkit/Application Program

    Hi I have a new installed xdx designer with a license in a USB key. WHen I try to Assign Reference Designators under PCB Interface. This information display in the ViewPCB output. "Fatal 6629: License failure for PCB...
    folinc
    last modified by folinc
  • Preventing License from being locked when network connection is lost

    We have a user who checks out a license for ModelSim. Everything works fine. However, when they lose internet connection and regain it back, the license is still locked. It will not recognize it being checked out even...
    shure111
    last modified by shure111
  • PADS 9.5 install fails with no license.dat

    Failed 9.5 install (no license found for viewdata040), ran Mentor Graphics SSD Test and Install HW Key Driver and it found the dongle. Ran  Mentor_License_Utility and it failed to find the dongle. Removed and rei...
    stevek
    last modified by stevek
  • I've installed the license properly however Flowtherm XT just doesn't start, any help will be appreciated

    LICENSE DIAGNOSTIC REPORT -- Thu May 26 06:13:11 2016   **************************************************************************************************** Lmutil location and version information ***********...
    andrewjames
    last modified by andrewjames
  • Problems with license server

    Hi, we got several licenses and tried to setup a license server with the "Mentor Graphics Installation" and the "LMTOOLS" Software. When we checked the license server status we get the following error message:  ...
    ferhat
    last modified by ferhat
  • How to update license file on solaris server for MENTOR

    HI,   i have to update a license file on our MENTOR server, it's a virtual machine on a Solaris server. I have my new license file but i don't find the procedure to upload and validate it on server.   Tha...
    supportcao
    last modified by supportcao
  • Chemical Composition

    Dear all,   I am trying to model a Fluid in the flow master which carry different composition, I want to know how to add all the composition file in the system or else how to customize the composition in flow ma...
  • Can’t open FloTHERM XT 2.3 Software

    In the installation process.Appear the following questions,How to solve. Error 1923.Service DTInterops(CoordinatorServiceHost) could not be installed.
    wudapeng
    created by wudapeng
  • Can’t open FloTHERM XT 2.3 Software

    In the installation process.Appear the following questions,How to solve. Error 1923.Service DTInterops(CoordinatorServiceHost) could not be installed.
    wudapeng
    last modified by wudapeng
  • Cadra License not available

    We got two new computers to replace two older ones. We reinstalled CADRA21 on both PCs. However, when running the software, we are getting License not Available. What do we need to do to get this resolved?
    jaydesai
    last modified by jaydesai
  • Problem in installing Design Kit

    Hi,   I tried to install the generic pdk from Mentor but, when I tried to install I recieved the following message. Need your help and suggestion. Thanks.   Error: Error in location map: /home/psk/Desktop/...
  • process 29729: arguments to dbus_move_error() were incorrect

    I'm attempting to start the license server on an Ubuntu 12.04 machine and I receive the following error:   process 29729: arguments to dbus_move_error() were incorrect, assertion "(dest) == NULL || !dbus_error_i...
    rich_rejmaniak
    last modified by rich_rejmaniak
  • Remote server configuration manager and Windows Server 2012R2

    our RSCM is running on Windows2003R2 but we would like to upgrade to Windows 2008R2 and in the future Windows 2012R2. I understand Windows server 2008 R2 has not been tested and is  unsupported but you do not exp...
    kirbstone
    last modified by kirbstone