• FAIL to run Capital....

    When I click the CapitalManager.exe Icon, an error appears: whats happen?
    gxbs
    last modified by gxbs
  • Parametric database error

    We are presently using PADS VX2.1 DxDesigner in Netlist flow for Schematics. Getting the below message on invoking DxDesigner. "There is no valid license to use Parametric database". What could be the reason?
    ritu
    created by ritu
  • modeslim 10.5c very slow when using stand alone license

    Hi,   I have some servers at the LM_LICENSE_FILE and MGLS_LICENSE_FILE, also for continue working while I'm traveling I have a license.dat file at LM_LICENSE_FILE. When I'm at the office everything works perfec...
    gloustau
    last modified by gloustau
  • Network Doogle LED won't come on. Any updates needed?

    Our Network Doogle key led is not coming on anymore since a few months ago, maybe windows updated? Our standalone doogle license (not Network server) is working property on the same computer (LED on doogle lights up w...
    dlei
    created by dlei
  • Modelsim licensce server error

    Hi,   last week modelsim 10.5c IntelFPGA edition had a strange behavior:  it compiled the project and when it was going to start simulating it compiled the project again and it was stuck in that never endi...
    gloustau
    last modified by gloustau
  • Modelsim stucks while processing license

    I have installed 4 licenses in a centos7 server. Everything seems running well. Even I can startup modelsim in client PC and it communicates with server. I can compile source code in modelsim. But when I run vsim comm...
    alen
    created by alen
  • Cadra v18 silent installation -- 12 Feb 2019

    Hello,   We are building a silent installation image for Cadra v18. Since this version of Cadra uses InstallShield, we have used the typical "/r" command line switch to record the installation results from a man...
    proverbs36
    created by proverbs36
  • pads vx2.1  or above software link

    hello any one have pads vx 2.1 or above version software link for download please help me
    anjaneyulu
    last modified by anjaneyulu
  • i came to work today and floefd doesnt work anymore

    does this error help?   The following FlexNet errors were found:     Server C:\Users\flojg5\Downloads\FloEFD-17.0-v3969_x64\License Server\FLOEFD.txt: Cannot find license file. The license file...
    jacob.grayson
    last modified by jacob.grayson
  • Licensing

    Hello I just installed CADRA Home where do get the license and how do I install
    andymsu
    last modified by andymsu
  • Install of Vesys 2018.1s and SP1902, FlexNet Licensing error:-25,147

    When trying to run vesys I get the following error message.   The following FlexNet errors were found:     Server 1717@prod-vm-vsys-01: License server system does not support this version of this...
    dtharper1980
    last modified by dtharper1980
  • How to create corporate Xpedition WDIR and what to do with it?

    How is a corporate WDIR created on a network file share for use with the CFGR_INI environment variable? What can be configured with a corporate WDIR?
    bfiorio
    last modified by bfiorio
  • Simple Modelsim PE question

    I have been using Modelsim PE for simulating designs written in Verilog.  I may be utilizing purchased cores (encrypted) in the near future that were written in VHDL.   Do I need to modify my license type (...
    meyers
    created by meyers
  • License error [mgls_errno = 203] with latest HASP driver 7.41.0.0

    Hi all,   I'm running Xpedition VX.1.1 with a USB dongle on a Windows 7 prof. system with HASP driver 6.65.0.0 and everything is working fine. If I upgrade the HASP driver to version 7.41.0.0 then my VX.1.1 sof...
    Wim Creyghton
    last modified by Wim Creyghton
  • Intel/Altera Library Mapping

    I need assistance getting the Intel/Altera Libraries to map into Modelsim PE 10.2e.  I have the libraries from the Modelsim Starter Version that comes with the Vivado tools, but my simulation is too large to run ...
    wds
    created by wds
  • Mentor License Installation-Port Not Available

    Hi,   I am trying to install a license by pointing to a server that is on a virtual machine. When I test the port 1717 I get the error message saying I have tried detaching all processes from the port with t...
    george.han
    last modified by george.han
  • Tip of the Week: Reporting license version with lmstat

    The lmstat command will report the quantity of a particular feature with the -f option. However, if you have multiple versions of a license feature, they're rolled up into a single count by default. For example:  ...
    guy_wettstein
    last modified by guy_wettstein
  • License server starting with Errors of daemon.

    10:18:50 (mgcld) License server system started on <<servername>> 10:18:50 (mgcld) No features to serve, exiting 10:18:50 (mgcld) EXITING DUE TO SIGNAL 36 Exit reason 4 10:18:50 (lmgrd) mgcld exited with...
    vpsingh
    last modified by vpsingh
  • Can I delete VX.2.3 after installing VX.2.4?

    Hi all,   I recently upgraded PADS from VX.2.3 to VX.2.4. Can I now delete the VX.2.3 directory without any ramifications?   And would this be true for any other major revisions (not upgrade patches)? ...
    mwoi
    last modified by mwoi
  • Checkout license Issue

    I try to start vsim from my linux client machin. After approx. 2 minutes, I get message: user@machine:$ vsim Unable to checkout a license. Make sure your license file environment variable (e.g., LM_LICENSE_FILE) is...
    modsimuser
    last modified by modsimuser