• Install of Vesys 2018.1s and SP1902, FlexNet Licensing error:-25,147

    When trying to run vesys I get the following error message.   The following FlexNet errors were found:     Server 1717@prod-vm-vsys-01: License server system does not support this version of this...
    dtharper1980
    last modified by dtharper1980
  • How to create corporate Xpedition WDIR and what to do with it?

    How is a corporate WDIR created on a network file share for use with the CFGR_INI environment variable? What can be configured with a corporate WDIR?
    bfiorio
    last modified by bfiorio
  • Simple Modelsim PE question

    I have been using Modelsim PE for simulating designs written in Verilog.  I may be utilizing purchased cores (encrypted) in the near future that were written in VHDL.   Do I need to modify my license type (...
    meyers
    created by meyers
  • License error [mgls_errno = 203] with latest HASP driver 7.41.0.0

    Hi all,   I'm running Xpedition VX.1.1 with a USB dongle on a Windows 7 prof. system with HASP driver 6.65.0.0 and everything is working fine. If I upgrade the HASP driver to version 7.41.0.0 then my VX.1.1 sof...
    wim.creyghton
    last modified by wim.creyghton
  • Intel/Altera Library Mapping

    I need assistance getting the Intel/Altera Libraries to map into Modelsim PE 10.2e.  I have the libraries from the Modelsim Starter Version that comes with the Vivado tools, but my simulation is too large to run ...
    wds
    created by wds
  • Mentor License Installation-Port Not Available

    Hi,   I am trying to install a license by pointing to a server that is on a virtual machine. When I test the port 1717 I get the error message saying I have tried detaching all processes from the port with t...
    george.han
    last modified by george.han
  • Tip of the Week: Reporting license version with lmstat

    The lmstat command will report the quantity of a particular feature with the -f option. However, if you have multiple versions of a license feature, they're rolled up into a single count by default. For example:  ...
    guy_wettstein
    last modified by guy_wettstein
  • License server starting with Errors of daemon.

    10:18:50 (mgcld) License server system started on <<servername>> 10:18:50 (mgcld) No features to serve, exiting 10:18:50 (mgcld) EXITING DUE TO SIGNAL 36 Exit reason 4 10:18:50 (lmgrd) mgcld exited with...
    vpsingh
    last modified by vpsingh
  • Can I delete VX.2.3 after installing VX.2.4?

    Hi all,   I recently upgraded PADS from VX.2.3 to VX.2.4. Can I now delete the VX.2.3 directory without any ramifications?   And would this be true for any other major revisions (not upgrade patches)? ...
    mwoi
    last modified by mwoi
  • Checkout license Issue

    I try to start vsim from my linux client machin. After approx. 2 minutes, I get message: user@machine:$ vsim Unable to checkout a license. Make sure your license file environment variable (e.g., LM_LICENSE_FILE) is...
    modsimuser
    last modified by modsimuser
  • How to control license feature consumption to specify user in a multi-user team?

    Hi: We have got an issue about license consumptioin. How to control license feature consumption to specified user or ID in a multi-user team? License service system: Windows Server 2008 License toools: Lmtools, Fl...
    denglong_he
    last modified by denglong_he
  • L-Edit in Ubuntu

    I understand that Ubuntu is not supported by Mentor Graphics for L-Edit. However, at one point, we were able to run L-Edit, S-Edit, and T-Spice (v16.03) in Ubuntu 12.04. This utilized the wine package which had to be ...
    robert.bedford@us.af.mil
    last modified by robert.bedford@us.af.mil
  • Need help importing/exporting information to/from Solidworks

    Hello everyone,   I have counterparts in other business units of my enterprise who use Creo for their 3D models.  They have a plug-in for Creo that allows them to import/export data to/from Capital Integrat...
    cody
    last modified by cody
  • license.dat file for dxdesigner 2.0

    Hello, we are users of dxdesigner version 2.0. I want to installs another workstation. I have parallel plug #10262A4A. I need license.dat for that plug. How I can get one? I dont want to upgrade.
    cfi
    created by cfi
  • msimpevsim license issue

    Hi all,   I am using modelsim DE 10.2c software for simulation and facing an issue with the license dongle. I am frequently getting the following error ** Error: Failure to obtain a VHDL simulation license. Una...
    saikiran
    created by saikiran
  • Job not compatible with current version of program

    I've recently switched to a new laptop and re-installed PADS Layout, Logic, etc version 9.2.  I had 9.2 on my old laptop (both are Win7) and when I tried to open a file previously created and run on my old laptop...
    kleonard
    last modified by kleonard
  • Minidump created on opening a PADS project

    Installed PADS VX 2.1 on a Windows 10 system. On creating a new project, it gives error and a minidump is created(attached for reference). Tried solving this as per the technote given on Mentor Supportnet(suggests u...
    ritu
    created by ritu
  • Calibre cannot type in GUI

    I have an issue when I open calibre and try to run drc/lvs/xrc. The dialog box opens but I cannot type, meaning the application is not accepting input from the keyboard. The mouse works fine, allowing to navigate thro...
    dan_dmea
    created by dan_dmea
  • "Get license failed" witth microtec MCCCF compiler on windows 32 bits

    Hello Mentor community,   I have an issue with my old C compiler microtec mcccf (v5.3S) for ColdFire. I use an USB dongle (sentinel) with regular license that perfectly works on windows 7 32 bits. When I install...
    cgreco
    created by cgreco
  • Licensing v2018_1 Install hangs at splash screen.

    Win 7.   Just hangs with the splash screen. Can't figure out which process it is to kill it. The only way to get rid of the always-on-top splash screen is to log out of my computer.   Anyone else experienc...
    kjcaruso
    last modified by kjcaruso