• Mentor License Installation-Port Not Available

    Hi,   I am trying to install a license by pointing to a server that is on a virtual machine. When I test the port 1717 I get the error message saying I have tried detaching all processes from the port with t...
    george.han
    last modified by george.han
  • License server starting with Errors of daemon.

    10:18:50 (mgcld) License server system started on <<servername>> 10:18:50 (mgcld) No features to serve, exiting 10:18:50 (mgcld) EXITING DUE TO SIGNAL 36 Exit reason 4 10:18:50 (lmgrd) mgcld exited with...
    vpsingh
    last modified by vpsingh
  • Can I delete VX.2.3 after installing VX.2.4?

    Hi all,   I recently upgraded PADS from VX.2.3 to VX.2.4. Can I now delete the VX.2.3 directory without any ramifications?   And would this be true for any other major revisions (not upgrade patches)? ...
    mwoi
    last modified by mwoi
  • Checkout license Issue

    I try to start vsim from my linux client machin. After approx. 2 minutes, I get message: user@machine:$ vsim Unable to checkout a license. Make sure your license file environment variable (e.g., LM_LICENSE_FILE) is...
    modsimuser
    last modified by modsimuser
  • How to control license feature consumption to specify user in a multi-user team?

    Hi: We have got an issue about license consumptioin. How to control license feature consumption to specified user or ID in a multi-user team? License service system: Windows Server 2008 License toools: Lmtools, Fl...
    denglong_he
    last modified by denglong_he
  • L-Edit in Ubuntu

    I understand that Ubuntu is not supported by Mentor Graphics for L-Edit. However, at one point, we were able to run L-Edit, S-Edit, and T-Spice (v16.03) in Ubuntu 12.04. This utilized the wine package which had to be ...
    robert.bedford@us.af.mil
    last modified by robert.bedford@us.af.mil
  • Need help importing/exporting information to/from Solidworks

    Hello everyone,   I have counterparts in other business units of my enterprise who use Creo for their 3D models.  They have a plug-in for Creo that allows them to import/export data to/from Capital Integrat...
    cody
    last modified by cody
  • license.dat file for dxdesigner 2.0

    Hello, we are users of dxdesigner version 2.0. I want to installs another workstation. I have parallel plug #10262A4A. I need license.dat for that plug. How I can get one? I dont want to upgrade.
    cfi
    created by cfi
  • msimpevsim license issue

    Hi all,   I am using modelsim DE 10.2c software for simulation and facing an issue with the license dongle. I am frequently getting the following error ** Error: Failure to obtain a VHDL simulation license. Una...
    saikiran
    created by saikiran
  • Job not compatible with current version of program

    I've recently switched to a new laptop and re-installed PADS Layout, Logic, etc version 9.2.  I had 9.2 on my old laptop (both are Win7) and when I tried to open a file previously created and run on my old laptop...
    kleonard
    last modified by kleonard
  • Minidump created on opening a PADS project

    Installed PADS VX 2.1 on a Windows 10 system. On creating a new project, it gives error and a minidump is created(attached for reference). Tried solving this as per the technote given on Mentor Supportnet(suggests u...
    ritu
    created by ritu
  • Calibre cannot type in GUI

    I have an issue when I open calibre and try to run drc/lvs/xrc. The dialog box opens but I cannot type, meaning the application is not accepting input from the keyboard. The mouse works fine, allowing to navigate thro...
    dan_dmea
    created by dan_dmea
  • "Get license failed" witth microtec MCCCF compiler on windows 32 bits

    Hello Mentor community,   I have an issue with my old C compiler microtec mcccf (v5.3S) for ColdFire. I use an USB dongle (sentinel) with regular license that perfectly works on windows 7 32 bits. When I install...
    cgreco
    created by cgreco
  • Team Layout VX2.3 License Requirements

    Does opening Team Layout VX2.3 require an additional Xpedition license?  We are new to Team Layout, and this seems to be the case.
    justjoan1963
    last modified by justjoan1963
  • QT installation in cygwin with readystart_arm_2014

    Hello team,   We have received readystart_arm_2014 with QT plugin. We are using iMX283 processor for our custom board.   After installing readystart_arm_2014 with QT plugin, the folder structure looks lik...
    bkundu
    created by bkundu
  • How to Fix 0xc0000005 Error on Windows?

    At some point, when i run FloTHERM, i get the following error: "The application was unable to start correctly (0xc0000005).Click OK to close the application."   I tried changing the OS settings to fix this erro...
    eh21.kang
    created by eh21.kang
  • Is currently other Ethernet name besides eth0 supported, on Linux?

    Hi,   Not long time ago FlexNet could license only eth0 MAC-ID's. Is this still valid? Recent versions of Centos do not use anymore eth0 as interface name, being replaced by lo, ens160, etc... Should these be r...
    Florin
    last modified by Florin
  • Modelsim License Server

    We purchased Modelsim DE for our simulation purposes, it is tied to the machine's MAC address.  We have it running from time to time but every time it takes an hour of messing around to figure out how to get the ...
    tetravue
    last modified by tetravue
  • VX2.3 64bit availability

    Last year, our company purchase two seats VX2.2 network license.  Our PC are win7 64 bit. After installation by local distributor, we found the PADS were 32bit version.  We asked the distributor and was tol...
    ben@weltek.com.hk
    last modified by ben@weltek.com.hk
  • How to change  language in PADS VX.2.2

    Dears,   Does anyone know how to change the language setting ? I had selected the language in the list but it doesn't work.
    joe_wu
    last modified by joe_wu