• Part Quest into Layout without DX Designer?

    We use Layout without any integrated schematic tools (netlist imports). Is there a way to import Layout decals into PADS from Part Quest? Everything I have found uses DXDesigner as the import tool.
    ed1
    last modified by ed1
  • Where can I get the footprint after download at PartQuest

    Hi Everyone,   I'm trying to explore PartQuest using PADS Layout. I followed some instructions like going to PartQuest website and edit my profile to select "PADS Netlist without Xdx Databook" as my current flow...
    r.asuncion
    last modified by r.asuncion
  • Error During saving part type in Central library

    I am Using pads VX2.1, in pads library it allow to modify or create part but finally gives message "Error During saving part type in Central Library" if anybody goes through such problem please help.
    sachin78
    last modified by sachin78
  • Partquest Part Import says there is no Mentor product license

    I updated the Partquest Integration utility today. Trying to use it with PADSVX.2.2. Actually I wished to recreate an issue faced by a client (on VX.2.2) and I'm facing a different issue before I could work on their i...
    radhakrishnan
    created by radhakrishnan
  • package does not contain any data which could be imported to library?

    Dear After down loading part from part Iquest. On imorting ------- . edx in PADs professional library tool, I found the message   " package does not contain any data which could be imported to library"   ...
    shariqshamsi
    created by shariqshamsi
  • Type mismatch problem when importing PartQuest parts to PADS Integrated

    Hi, I downloaded some parts from PartQuest into a local directory as .pqz files. I run the files, extracted the content into a local directory, in different partitions. When I tried to import these parts into the Dx...
    jacktan
    last modified by jacktan
  • In part quest some of part shows that it has decal but when you import that part only symbol is available ...for so many parts I got the same issue .... is anyone has USB mini 2.0 decal ???

    In part quest some of part shows that it has decal but when you import that part only symbol is available ...for so many parts I got the same issue .... is anyone has USB mini (B) 2.0 decal ????...I need it urgently t...
    bhawana
    last modified by bhawana
  • PADS Integrated flow - database problems

    Hi,   I have a PADSVX.2 and have problems to write the database. I have installed the "ODA Starter Library" to start. I have installed the PartQuest tool to download the symbols and footprint, but when import t...
    gerber82
    last modified by gerber82
  • How to run Partquest with multiple versions?

    Gary,  Just installed VX.2 but want to keep VX1.2 installed and working with Partquest as we test and then transition to VX.2.   Is it true that Partquest only runs properly when installed in the default WD...
    wheelspcb
    created by wheelspcb
  • PARTQUEST no longer functional

    PartQuest was a useful tool when first used in VX1.1. Was able to download, unzip footprints from Digikey and open in Pads layout and add to libraries. Then I upgraded to VX1.2 a few months back. Have only recently di...
    tstacy
    last modified by tstacy
  • Error - Unable to check for update to PartQuest Tools installer

    When trying to import the part get this popup error:   "Unable to check for update to PartQuest Tools installer. Import will continue."   After clicking OK nothing happens.
    MENTOR_Shannonk
    last modified by MENTOR_Shannonk
  • Could not find Symbols or foot print for my required part number

    Hi Gray,   Its nice working with mentor tool.   I am using pads Vx.1.1 and for part quest am using "PADS Netlist with xDX Databook". My part quest is working fine in terms of  download, finding compon...
    lithness
    last modified by lithness
  • Can't get PartQuest in xDX design to open

    Hi, I am using xDX designer  VX1.1. When I click on the PartQuest in tools drop down I get the error message "Decryption failed: Direct Download users re-extract your .pqz file to ensure you have your part infor...
    cfurrer
    last modified by cfurrer
  • PARTQUEST to PADS Integrated Flow

    Hi everybody,   It's been months Partquest has been anounced but It is still not available for the up-to-date workflow. When will we be able to use it?
    y.hubert
    last modified by y.hubert