• How can I get colour visualization of 3D DRC error.similar to 2D DRC?

    How can I get colour visualization of 3D DRC error.similar to 2D DRC?   I get 3D DRC error in Hazards explorer but I couldn't identify the violation error easily.   I am using  Xpedition Lay...
    jaydeep.parmar
    last modified by jaydeep.parmar
  • User defined key bindings

    Hello all,   is it possible to create a file with user defined key bindings which I could import when I am working on the schematics? Currently there is only a general company wide file which I can not change. &...
    croscht
    last modified by croscht
  • convert expediton to allegro

    anybody know is it  possible to convert the expedition 2005 or 7.9.3 layout to allegro 16.6?
    diwakar.nimbeon
    created by diwakar.nimbeon
  • Replaced part's symbol has not changed for variants schematics

    Hi, everyone, I have encountered a variants schematic view issue in EEVX.2.3. Some of my PCs can not get the right symbol view when I entered in a variants schematic. The replaced symbol has not changed but the...
    ziyu.wang
    last modified by ziyu.wang
  • There is a way to show the unpopulated components in colors?

    Hi I find out a way to create my PDF files of assembly; I want to create a kind of Entire, but with the unpopulated components mark in color, to show my variants and see what are the components populated and what ar...
    lpaz47
    created by lpaz47
  • How to down layers in a PCB, go to 10 layers to 8?

    Hi,  I did a process and works well the design, but I am not sure if there will be issues in the future in my design,  below what I did;   1.- I did a copy of my current design(10 layers) but without...
    lpaz47
    last modified by lpaz47
  • Using Simulator PSpice - MC Runs and Sweeps

    Hello, We want start a PSpice simulation using Xpedtion 2.4 and PSpice 15.7. Is there a way to use multiruns? Like MC runs or voltage sweeps?   Regards Carl Bühner
    carl_buehner
    created by carl_buehner
  • PROBLEM - CROSS PROBING between VX.2.5 Layout Browser and VX.2.5 Designer

    Hi,   I'm having a problem with cross probing between Xpedition Designer (Xpedition Enterprise X-ENTP VX.2.5 - Update 1) and Layout Browser (Xpedition Enterprise X-ENTP VX.2.5 - Update 1). When I sele...
    saffronman
    last modified by saffronman
  • Looking to transition from Altium to Xpedition Enterprise

    Has anybody here made the transition to Xpedition Enterprise from Altium with a Vault/Nexus Server/Concord Pro?  I'd love to pick your brain about how to best make the business case to my management!
    jemerson
    last modified by jemerson
  • Cell Editor Problem

    I'm new to Expedition, but there seems to be a serious limitation that just doesn't seem right to me.  PLEASE someone let me know if I'm crazy.  I've created a Cell and I started it in thousands.  It's ...
    tligotti
    last modified by tligotti
  • Is there a fix for the 3d - Update Library window not opening?

    I am using Enterprise/Dx Library and we are adding lots of 3d models to our existing Central library.  but occasionally the 3D --> Models --> Update Library command fails to open the dialog box/window....
    s_tiffany
    created by s_tiffany
  • Netlines Not Disappearing When Routed (Diff Pairs)

    I am attempting to route a PCB with a lot of differential pairs. There are series resistors and spurs off the diff pairs in some circumstances (for a variant) and this has led to some problems in routing them but my m...
    cassini
    last modified by cassini
  • differential pair avoids assembly outline

    Hi there, I'm using Layout VX 2.5.   To my amusement it seems that the differential pair is avoiding the Assembly Outline, see pic attached. No other obstruction is placed in the cell under that purple circle....
    stempialdo
    last modified by stempialdo
  • 64 bit Xpedition on 64 Bit  Windows 10 and 32 bit Office (ODBC)

    Hi everyone,    I was wondering what would be the best way to go about installing 64 bit Xpedition on a 64 bit Windows with 32 bit Office installation. Installing the 64 bit ODBC drivers on the same system ...
    bnaik
    last modified by bnaik
  • parts not snapping to part grid - Layout VX 2.5

    Hi there, I have noticed something odd about the parts grid in Layout VX 2.5, not sure if it's intended or if it's a bug.   If I want to place parts using the primary grid, in the Editor Control, I select: - t...
    stempialdo
    last modified by stempialdo
  • PartDB.pdb file update issue

    Community_AdminXpedition Enterprise@ I am new to Mentor tool. I have got problem with one of my designs in Expedition 2.5, that I have been doing right now. It is an up issue of already existing design...
    jaymole.jose
    last modified by jaymole.jose
  • Numbered rippers versus names in DxDesigner

    Hey guys, I'm new to Mentor but not new to design - our team uses DxDesigner 7.9.3. When I first came onto the team, several people warned me to be careful with rippers coming off of buses, because they can inadverten...
    gearhead54
    last modified by gearhead54
  • common properties within border symbols and variants

    Hi there, I am using Xpedition 2.5 (update 4).   Is there a way to have the same property to appear twice on the same sheet (i.e. to have two instances on the same border symbol). A workaround we used is to us...
    stempialdo
    last modified by stempialdo
  • I can't do the  package

    Hi guys,   I'm working in the 7.9.2 version but I can't do the package, this the log file withe error or warnings, someone has any idea about this problem and how fix? This the Log:   -------------------...
    hector_acosta
    last modified by hector_acosta
  • A old trace and via can not be selected and deleted, anyone can help?

    In a Design we deleted an resistor. After forward annotation the resistor was deleted but a trace and via which was connected to them not! How I can select and delete this died trace and via? See attached video captu...
    m.aebi
    last modified by m.aebi