vesys.PNG

Version 2
    Click to view larger image

    When i have upgraded my Vesys software from 2012 to 2014, the attached message comes up. So I am not sure whether to proceed further with this without worrying further. Hence if someone can throw some light on this, it will be definitely very supportive at this moment.

     

    Thanks