AnsweredAssumed Answered

Problem during Trilogy installation

Question asked by ikurt@netas.com.tr on Mar 11, 2015
Latest reply on Mar 13, 2015 by david_leslie

Hi,

 

We want to install Trilogy software but during the "FlexNet Server-11.6-Setup_12.04" installation, we had a problem. You could see the picture that i have attached below.error.png

Could you help me to fix this problem.

I think that the setup file it's not compatible with Windows 7.

 

Many Thanks

 

Best regards,

 

Halil

Outcomes