AnsweredAssumed Answered

FLEXlm version of the vendor daemon is too old: 1717@SERVER.

Question asked by xuexiang.guan on May 17, 2017
Latest reply on Oct 19, 2017 by guy_wettstein

Hi Sir,

Notebook installed PADS2007.2, it cannot work since cannot get license from server, but another PC works well, why??

Server install PADS9.5

Problem:

FLEXlm version of the vendor daemon is too old: 1717@SGHZ001009485.

Outcomes