AnsweredAssumed Answered

Basic Scripts VX2.2/2.3 Win10

Question asked by mjc on Apr 18, 2018
Latest reply on May 23, 2018 by james.mcknight@hexagonmetrology.com

Has anyone else found a problem running their Basic Scripts with Win 10?

Both VX2.2 and VX2.3 gives various errors when W7/VX2.2 used to work. [ 16: and 17: needed but all not functional]

Is it possible for a company security policies to cause this?

M.

 

OK found the fix - had to completely uninstall and re-install VX2.3 with setup run as administrator

Outcomes