There are two messages which we regularly get asked to explain.  They are similar, but refer to different areas of licensing, and have different solutions.

 

 

FLEXlm version of the vendor daemon is too old

 

This means that the tool you are trying to run requires a newer version of software on your license server.

 

You can check which version you are running with the command "lmutil lmstat".  It should show that you are running version v11.11 for BOTH lmgrd and mgcld.

 

If the version you are running is not the latest (v11.11), then update it using the instructions in technote mg66951.

 

 

License server does not support this version of this feature

 

This means that your license file does not include the correct version of license to run this version of the tool.

 

The version number appears as the 4th entry on each INCREMENT line in your license file:

 

     INCREMENT wgascentl2 mgcld <version> <expiry_date>

 

For example the license below has the version 2014.120:

 

     INCREMENT wgascentl2 mgcld 2014.120 31-mar-2015 ...

 

If you have a current support contract, ensure that you are using the latest license file available from Supportnet.  This should have a license with a newer version number.

 

If you do not have a support contract, you will be restricted to older versions of software.  For example, a license with version 2012.120 will only enable you to use software released in 2012 and earlier.  To use later versions, please contact Mentor Graphics Support.