przemyslaw.koralewicz

Software installation with declined SuportNet contract

Discussion created by przemyslaw.koralewicz on May 9, 2013
Latest reply on May 10, 2013 by przemyslaw.koralewicz

We have an Modelsim PE VHDL node-locked license purchased 05.2012. Currently I'm using version 6.5d and I'd like to switch to some never version but not newer than 05.2012 so that it is covered by my license.

 

How can I download Modelsim e.g. 6.5g version. SupportNet do not allow me that as my maintenance contract is expired.

 

Thank You,

Przemek

Outcomes