AnsweredAssumed Answered

Modelsim running error - Fedora 20

Question asked by rodaumm on Jan 16, 2014
Latest reply on Jul 11, 2014 by hain

Hi guys, i just installed fedora 20 and Quartus II 13.1 with Model Sim Starter Edition.

I downloaded all required packages, but when i try to run modelsim, it shows me this msg:



[root@localhost Downloads]# vsim

Error in startup script:

Initialization problem, exiting.

Initialization problem, exiting.

Initialization problem, exiting.

    while executing


    (procedure "PropertiesInit" line 3)

    invoked from within


    invoked from within

"ncFyP12 -+"

    (file "/home/rodrigo/altera/13.1/modelsim_ase/linux/../tcl/vsim/vsim" line 1)

** Fatal: Read failure in vlm process (0,0)


I tried to reinstall and sam thing happened. I tried downloaded Quartus 13.0 and same thing occurs.

I read in a ArchLinux forum that maybe it is a problem with an update on freetype package, but i just dont know how to fix it.

Somebody knows what this is?