Client loses ability to connect to license server

Discussion created by march1 on Feb 11, 2014
Latest reply on Feb 14, 2014 by march1



The last couple of day's my 2nd shift users have been experiencing issues with their ability to connect to my FLEXLM license server.  1st shift users have not been having issues.  We use the license server to manage Vplan, Vdoc and CAMCAD licenses.  Today I had a user do the following steps:

Vplan open

Openned Doc Viewer

Closed Doc Viewer

Tried to open Doc Viewer and got "No license was found for feature vplandocviewer ...."

Then Vplan stopped working because of invalid License.


I tried to open Doc Viewer and received "all licenses used" message.


Checked license server and it listed the user with the issue as having a Doc Viewer license checked out.  Also all Doc Viewer licenses were checked out, which is normal (50 of 50 being used).  About 10 minutes after he checked out his Doc Viewer license, it checked in automatically and other users were able to check out the license.  He was still not able to see the license server from his computer.


I had him verify that Vdoc.exe was not running in task manager.


He was only able to reconnect to the license server to open vplan or doc viewer after re-booting his computer.


This type of problem has occured with other users over the last couple of days.


Is there a client based process or service that needs to be restarted if a client is having license issues?


Is there other things I can look for?


Marc Hrossowyc

Qualcomm Technologies, Inc