1 Reply Latest reply on Mar 18, 2014 11:10 PM by David Ricketts

    How To Prevent Auto Remove Of Loop Traces in PADS?

    mkaras

      I am working with PADS 9.5 and wanting to lay down redundant traces from through hole pins over to an adjacent GND plane area. I cannot allow the GND plane area to pour around these pins due to voltage standoff requirements. When I try to add additional GND connections, even when using the Route Loop command PADS has an annoying behavior of going around and removing some of my already placed GND connections on other pins.

       

      How can I turn off this pesky and annoying behavior? I need for PADS to stop thinking it knows more about this than I do.

       

      Michael Karas