5 Replies Latest reply on Jun 10, 2014 7:21 PM by Nuri

    Can't change dwg in AutoCad

    Hermann

      Hello Community,

       

      I have a problem to change a dwg-file in AutoCad.

      I have no experience with VeSys, but I have experience with AutoCad.

       

      I have following problem:

      I received a dwg file from a customer. He created this dwg out from the VeSys system.

      He told me that it is possible to make changes in this dwg file with help of the AutoCad 2007 LT.

       

      I have no problem to open the file, but I can't change (delete/modify) the Harness in the drawing.

      I have received the information that I need the file "VeSys_Electrical_Setup.zip" (this zipfile should include an exe-file). But I haven't this file.

      Where can I receive (download) this file?

       

      Or are there any possibilities to modify the dwg in AutoCad (perhaps another AutoCad version?) without having this file?

       

      Thanks and best regards

        • 1. Re: Can't change dwg in AutoCad
          eric.krugman

          I don't know if vesys creates parametrics for harness constraints or something fancy for AutoCAD. But, have you tried exploding it if comes in as a big, uneditable block? If theres any associativity with Vesys, or special parameters asigned to the import, it may be lost while "explode" command the block. But this might help in a pinch.

          • 2. Re: Can't change dwg in AutoCad
            Hermann

            Yes, I tried to explode the grafic.

            But there was no change after "exploding".

             

            I'm also able to delete/modify some components on the grafic (e.g: arrows), but I'm not able to change/delete the harnesses and connector components.

            I think there is the problem that the "setup-file" is missing.

             

            Best regards

            • 3. Re: Can't change dwg in AutoCad (VeSys Classic not VeSys 2.0)
              Nuri

              Hi,

              Firstly, Mentor Graphics no longer provides VeSys Classic for use on AutoCAD LT.  The latest versions of VeSys Classic required *FULL* AutoCAD 2004-2009 (no LT support).

              To modify the VeSys objects in a DWG file you will need VeSys Classic installed - however I have to ask if you have looked at VeSys 2.0 (which has no AutoCAD dependency - noting that the latest VeSys Classic edition was 2008 which in itself is out of support, VeSys 2.0 support had a recent 2013.1 update).

              Kind Regards,

              Nuri

              • 4. Re: Can't change dwg in AutoCad (VeSys Classic not VeSys 2.0)
                Hermann

                Hi,

                 

                thanks for information.

                 

                I think the dwg-file was created with VeSys 2.0.

                The AutoCad version shouldn't be a problem. I have "Full" and "LT" versions.

                 

                Sorry for asking again, but for my correct understanding:

                I can't modify the dwg-file without VeSys (Classic or 2.0)?

                It isn't possible to modify the dwg-file only with AutoCad ("Full" or "LT" version)?

                If I like to modify the dwg-file, then I have to install a VeSys version?

                 

                Kind regards

                • 5. Re: Can't change dwg in AutoCad (VeSys Classic not VeSys 2.0)
                  Nuri

                  OK, now I understand.

                   

                  If the design was created using VeSys 2.0 then the DXF export (there is no DWG export) will include only graphics (ungrouped).  Any edits you make using AutoCAD (LT or FULL) will be just graphical.  To make real edits to the design you should install VeSys 2.0 (not Classic) which does not require any AutoCAD plus you will need to ask for the design XML rather than DXF file.

                   

                  Have you been in touch with your account manager, perhaps a quick call will help!

                   

                  Kind Regards,

                  Nuri