1 Reply Latest reply on Jul 11, 2014 12:06 PM by boris

    Solved - "Vias not enabled for routing"

    boris

      I'm trying to route a fairly simple 8layer board but for some reason, PADS is not letting me add vias in "interactive route mode". If I auto route a single trace it adds a via just fine.

      The error messages I get are: "Vias not enabled for routing" when routing a single net and "No via types allowed for this differential pair" when routing a diff-pair.

      Process I use, select a pin, hit F3, routing starts, right click to select via type, run the trace to where the via needs to be, right click, add via ->>> error

       

      I've checked the following settings:
      In Router -> Design Properties -> Via Biasing: All 3 types of vias have "allow" checked, type - thru, First Layer - top, Last Layer - bottom

      In Router -> Design Properties -> Layer Biasing: "Allow Routing" is checked for all layers Top, 2, 3, 4, 5, 6, 7, Bottom


      In Layout -> Rules -> Default Rules -> Routing -> All Layers are Selected, and all vias are selected.

       

      What else could be preventing me from placing vias in interactive route mode (F3) ?

       

      Thank you,

       

      Boris.