AnsweredAssumed Answered

Unable to install/run Sourcery Codebench on Windows 7?

Question asked by mark.melvin on Aug 11, 2014
Latest reply on Aug 12, 2014 by james_patterson

Hi All,

 

I have downloaded the latest Codebench (2014-05-28, ARM EABI version) and I am trying to install it on Windows 7 (64-bit).  The problem is when I install it, the installer goes through the entire wizard, apparently without errors, but no shortcut to run the applicaiton is installed. And looking in the install folder - I see the toolchain and the uninstaller, but no other executables to actually execute the IDE.  I assume this comes with an Eclipse-based IDE, right?  The 'eclipse' folder only contains a p2 directory, and there is no executable in the top-level install folder.  It is almost like the installer silently failed partway through, or it is completely missing a bunch of files.  The only shortcut that is installed is the uninstaller (which I have made heavy use of today...).

 

I have tried running it as administrator, and also tried running it on a different Win7 machine with the same results.  Nowhere does it mentioned pre-requisites - I assumed this was a functional package including Eclipse.  Is this the case?  Should it work out of the box or do I need to install something else (like Eclipse) first?

 

Thanks,

Mark.

Outcomes