AnsweredAssumed Answered

Job not compatible with current version of program

Question asked by kleonard on Oct 16, 2014
Latest reply on Jul 12, 2018 by digger

I've recently switched to a new laptop and re-installed PADS Layout, Logic, etc version 9.2.  I had 9.2 on my old laptop (both are Win7) and when I tried to open a file previously created and run on my old laptop, my new laptop gives me an error stating "Job not compatible with current version of program."  I have my hardware license key installed, but I can't even open or view the files now.

 

Any help/recommendations greatly appreciated.

 

Thank you.

Outcomes