1 Reply Latest reply on Mar 13, 2015 6:09 AM by david_leslie

    Problem during Trilogy installation

    ikurt@netas.com.tr

      Hi,

       

      We want to install Trilogy software but during the "FlexNet Server-11.6-Setup_12.04" installation, we had a problem. You could see the picture that i have attached below.error.png

      Could you help me to fix this problem.

      I think that the setup file it's not compatible with Windows 7.

       

      Many Thanks

       

      Best regards,

       

      Halil

        • 1. Re: Problem during Trilogy installation
          david_leslie

          Hello,

           

          I have just tried to install VSure 9.0.1 licensing on both Windows 7 32-bit and 64-bit machines.

           

          It installs fine on 32-bit.  On a Windows 7 64-bit machine, that error message (Operating system not supported. ErrorCode: 3 2 89 0) is displayed.

           

          Please use Windows 7 32-bit for your license server if using a Valor dongle, or move to a newer version of vSure (Valor NPI) using Mentor licensing.

           

          Regards,

           

          David