7 Replies Latest reply on Apr 28, 2015 11:55 PM by Wim Creyghton

    PartQuest login failed

    Wim Creyghton

      I tried to login on the Partquest site with my Mentor account but it fails.

      Please help

        • 1. Re: PartQuest login failed
          toby_rimes

          Was this a newly created Mentor account?  You also have to validate your Mentor.com account before using PartQuest.  Do you have a validation email in your inbox or junk mail.

          • 2. Re: PartQuest login failed
            Wim Creyghton

            No, I tried to login with my Mentor.com account as stated.

            "Log in using your Mentor.com credentials."

            If I do so, I get back to the PartQuest Home page and I'm not logged in.

            If I try to create a new account with my corporate mail address, I get the warning:  You already have an account. Log in with your credentials below.

            Also the option to Change my email adress and to Reset my password.

            • 3. Re: PartQuest login failed
              toby_rimes

              I am not sure what you are seeing as we have not see this issue.  I have one question and a few simple things to try. 

               

              What browser are you using and what is its version?

               

              1. Try another browser if you have one.

              2. PartQuest shares a login with Mentor.com.  Visit Mentor.com and sign in.  If you then visit PartQuest.com in the same browser you should be logged into PartQuest.com without having to provide any credentials.

               

              If these don't work can you please send me you email address and we will determine if there is an issue with your account.  You can send your email address to me at toby_rimes@mentor.com.

              • 4. Re: PartQuest login failed
                Wim Creyghton

                I am using Chrome 42.0.2311.90 m (64-Bit).

                If I am logged in with my Mentor account and I open a new tab, I am not automatically logged in.

                In Chrome I am using Lastpass, Adblock Plus, Ghostery and HTTPS Everywhere.

                It doesn't help when I switch them off.

                If I try it with IE 11 it works but the login screens are different.

                Top right there is "Create Account" and "Log In".

                PartQuest-IE 11.0.9600.17728.jpg

                This is not on Chrome.

                PartQuest-Chrome-42.0.2311.90 m_64-bit.jpg

                Maybe you can solve the problem because Chrome is my default browser.

                • 5. Re: PartQuest login failed
                  toby_rimes

                  We believe a cookie blocker may be causing this behavior.  Do you have a cookie blocker turned on in Chrome?  Can you try to disabling the cookie blocker or allowing cookies for PartQuest.com.

                   

                  • 6. Re: PartQuest login failed
                    toby_rimes

                    We have been able to reproduced your issue.  You will see this behavior if you have enabled cookies for PartQuest.com and not Mentor.com.  Please enable cookies on Mentor.com as well.  Let me know if this does not address your problem.

                    1 of 1 people found this helpful
                    • 7. Re: PartQuest login failed
                      Wim Creyghton

                      I enabled the cookies setting for Mentor.com and it is working now.

                       

                      Thanks.