4 Replies Latest reply on May 26, 2016 10:32 AM by andrew_audova

    Can't launch EZWAVE tool

    khaoula

      Hello,

       

      I set the AMS version “ams_2010_2d” on the config file, I can then launch the ELDO simulator but when I want to open EZwave tool I have the following errors:

       

      "Exception in thread "main" java.lang.UnsatisfiedLinkError: /vols/software/mentor/eldo/ams_2010_2d/JRE/v1.4.2_10/aol/lib/i386/libawt.so: libXt.so.6: cannot open shared object file: No such file or directory"

       

      Can anyone help please? Is it related with the 32 or 64 bits version?

       

      If this version is 32bits, where can I download the 64bits to be able to launch Ezwave?

       

      Thank you in advance for your help,

       

      Kind regards,

      Khaoula IDRISSI

       

        • 1. Re: Can't launch EZWAVE tool
          andrew_audova

          Hi Khaoula,

           

          There is a 64-bit version of AMS 2010.2d available on SupportNet (download link), however, you might run into similar problems with the installation program and the licensing sub-system, as they were likely 32-bit back in 2010. The simplest solution might be to install the 32-bit libraries if you can (the 'yum install' command depends on your Linux distribution and version).

           

          If you do decide to try 64-bit, and you run into similar errors at the beginning of the installation, you can download a 64-bit version of the Mentor Install Program (MIP) on SupportNet (download link).

           

          Cheers,

          Andrew

          • 2. Re: Can't launch EZWAVE tool
            khaoula

            Thank you Andrew for your response.

             

            If I understand well the MIP license shouldn't  be included on the config for ams version in linux? SO I must install it on linux?

            Actually, It seems also that TechNote MG248185 talk about the same error, they said that I need to have the libXP.so.6. For RHEL 5.0 installed.

            We have checked and both 32bit and 64bit libXp libraries are already installed:

            -rwxr-xr-x 1 root root 38792 Dec  4  2009 /usr/lib64/libXp.so.6.2.0 -rwxr-xr-x 1 root root 30760 Dec  4  2009 /usr/lib/libXp.so.6.2.0

            We are RHEL6.5 (Santiago) with the following rpms installed:

            libXp-1.0.0-15.1.el6.x86_64 : X.Org X11 libXp runtime library

            Repo        : installed

            libXp-1.0.0-15.1.el6.i686 : X.Org X11 libXp runtime library

            Repo        : installed

             

            Could you advice please? I haven't a large experience on CAD and license install...

            Thank you

            Khaoula

            • 3. Re: Can't launch EZWAVE tool
              khaoula

              It's OK Andrew now, I tried a recent version of ams and it resolves the problem

              Thank you

              • 4. Re: Can't launch EZWAVE tool
                andrew_audova

                Glad to hear that a newer version of AMS resolved the problem