1 Reply Latest reply on Sep 16, 2016 3:15 PM by Ed Bartlett

    Visual IBIS Editor not editing

    dickhatano

      My Hyperlynx seat is fully functional, no problem, but when I open IBIS files in the editor I do not get to change them in the graphical editor.  The "editing" function is greyed out even though I have enabled it everywhere it seems possible to do so.

      If anyone has a suggestion I would appreciate hearing it.

      Thanks very much

        • 1. Re: Visual IBIS Editor not editing
          Ed Bartlett

          In the Visual IBIS Editor Pulldown menu item Edit > Preferences dialog there is a checkbox in the lower left corner called "Enable licensed features". If you check that checkbox then the editing icons in "View IBIS Data" should be active, and not greyed out. If that does not help, please open a service request on SupportNet. I hope that gets you going!

          Best regards,
          Ed.