2 Replies Latest reply on Nov 8, 2017 6:22 PM by malgumhasan@gmail.com

    Why is my current layer "not routeable"?

    john15

      Using PADS VX.0

       

       

      I receive the following when attempting to route any net on my bottom layer: "Interactive Route: Current Layer (A) Bottom (4) is not routeable;". Any particular net that I can't route on the bottom layer can be routed on the top layer. I can't find the difference between layer definitions or a rule I shouldn't have set.

       

      Regarding the attachments:

      * "Layout-Layers Setup.png" shows that my top and bottom layers have a similar split/mixed definition.

      * "Layout-Default Rules.png" shows that my bottom layer is in the layer biasing list, same as the top layer.

      * "Layout-AN1 Rules.png" shows the AN1 net rules match the default settings. This net can be routed on the top layer but not the bottom.

      * "Rule Values Report.txt" seems to show the same as above. [LAYER BIASING] includes the bottom layer.

       

      Thoughts?

        • 1. Re: Why is my current layer "not routeable"?
          john15

          PADS Router > Layers > Electrical Layers > Right Click > Properties > Layers Tab > Checkbox

           

          Being the first time I have seen this window, I would like to know how this setting could have been toggled in the PADS Logic / PADS Layout / xDxDesigner. Is there a reason behind why this isn't shown, or perhaps there is a button I missed, in the design rules report tool?

          Solution.png

          1 of 1 people found this helpful
          • 2. Re: Why is my current layer "not routeable"?
            malgumhasan@gmail.com

            I have been suffering same problem.

            At the beginning I have set some conditional rules in Design rules option.

            While I route on a plane it says, "Layer Bottom is not enabled for routing. Adjust Selected layers in Design Rules."

             

            Even   I have change Option>general> layer pair ( First :top Second: bottom)

             

            It does not work! Found unchecked  in GND layer in PADS Router > Layers > Electrical Layers > Right Click > Properties > Layers Tab > Checkbox