2 Replies Latest reply on Oct 28, 2016 7:05 AM by jlovell5804

    PADS 9.1 doesn't install

    jlovell5804

      After further investigation and trying to install PADS 9.1 on 2 other Win 7 machines and even a Windows 10 lap top machine I still have errors: The errors read as follows:

      1.  Error creating start menu entry for Batch tool.

      2.  Error creating start menu entry for Mentor Install.

      3.  Error creating start menu entry for Mentor Uninstall.

      Again, I have PADS 9.1 running on my primary Win 7 machine as well as PADS 9.4 and all is well after installing them more then a year ago with my current license file.

      Just to see if it would installed, I installed PADS 9.3 on my Win 10 lap top machine and everything loaded fine with my current license file except it will only run DxDesigner and PADS logic in demo mode. I also have an older  XP machine where I have PADS 9.1 and PADS 9.3 loaded and they both open and run great including DxDesigner and Power Logic.

      Why doesn't PADS 9.1 install on my 2 other Win 7 machines but installed and runs fine on my primary Win 7 and XP machine. Also, 9.3 installs and runs on my Win 10 lap top machine but runs DxD and P/L in demo mode only.

       

      Thanks

      Jim

        • 1. Re: PADS 9.1 doesn't install
          david_leslie

          Hi Jim,

          The supported platforms for PADS 9.1 are:

          • Windows Vista Ultimate or Business (SP1)
          • Windows XP Professional (SP2)

          Any use on newer O/S is unsupported and untested.

           

          Regards,

          David

          • 2. Re: PADS 9.1 doesn't install
            jlovell5804

            David,

             

             

             

            Thank you for the response. As I mentioned I have been running 9.1 and 9.4

            on my older XP machine, for many years, and my newer Win 7 machine, for

            almost two years now without problems. However, when I needed to install 9.1

            on my Win 7 laptop it would not install, with the errors I mentioned in my

            last post. Since then, I remembered that I had installed 9.4 first, then 9.1

            on my Win 7 machine without problems. Trying this same scheme again on my

            Win 7 Laptop I was able to install it successfully and appears to run OK. So

            this is about as good as I can get if I need 9.1 on my may lap top on

            limited occasions. Unfortunately, I require 9.1 for some of the legacy work

            I do on older designs.

             

             

             

            While reviewing my license file to see if that was the problem and noticed

            the date stamp was 2011 - 2017.  Does this mean I can only use pre-2011

            software, 9.4, but will not be able to use my PADS software after 2017?

            Because I am retired now, I am no longer on maintenance, but still support

            my old customers, with their old legacy designs, and need to maintain my

            9.1, 9.4 PADS. Will I still be able to use and re-install my old PADS after

            2017? I thought that I would have a perpetual license after I discontinued

            maintenance.

             

             

             

            Thank you again for your help.

             

             

             

            Jim Lovell