AnsweredAssumed Answered

Job not compatible with current version.

Question asked by cijake on Mar 27, 2017
Latest reply on Mar 27, 2017 by MENTOR_BillT

I am having an issue opening a .pcb file.  I am running PADS Layout 9.5 and when I try to open a design file from NXP I get an error saying "Job not compatible with current version of program!" Also when I try to import the file I get a "file import failed. PADS file not created." error. I have attached the file I am trying to open for reference.

 

Thanks for any help,

 

Jake

Attachments

Outcomes