AnsweredAssumed Answered

The following products could not be licensed sufficiently - Calibre Interactive (Calibre v2016.3_19.12)

Question asked by chia.lan.li on Apr 24, 2017

I have seen several posts related to this issue.  I am not sure how they have been resolved.

This has occurred in one of our RedHat 6 Linux box only.

When the user switched to another RedHat 5 Linux box, or other Redhat 6 box, this license issue goes away.

I appreciate if any of you can suggest how and where to debug this problem.

Thanks ahead.

 

   (Log file)

//  Running on Linux XXXXX 2.6.32-504.el6.x86_64 #1 SMP Tue Sep 16 01:56:35 EDT 2014 x86_64

//  64 bit virtual addressing enabled

//

//  Starting time: Mon Apr 24 12:58:28 2017

//

//  WARNING: Licenses have been lost.  Attempting recovery...

//  Licenses recovered.

 

 

//  ERROR: The following products could not be licensed sufficiently:

//  ERROR: - Calibre Interactive

 

  (Machine information)

      os:  Linux

    proc:  x86_64

     rel:  2.6.32-504.el6.x86_64

  rh_rel:  Red Hat Enterprise Linux Workstation release 6.6 (Santiago)

     cpu:  1200MHz x 2 socket(s) x 4 core(s) x 2 (for Hyper Threading)

   model:  Intel(R) Xeon(R) CPU E5-2623 v3 @ 3.00GHz

   cache:  10240KB

     ram:  32128MB

    swap:  7967MB

Outcomes