1 Reply Latest reply on Jul 19, 2017 9:24 AM by md.direct

    Cad layers without cam document in fabrication check

    rsche

      Hello, I am working on a PCB with 4 layers, but the componets is only on top. In layer definition I set that all 4 layer are split mixed, but only Top is set as components layer, Bottom is set as routing layer.

       

      When I make a fabrication check the message below is displayed and in the two cam documents are insert beetween the cam documents. Why? I have a wrong layers setup or wrong cam setting?

       

      Thanks

       

      Immagine.png