1 Reply Latest reply on Aug 1, 2017 3:37 PM by robert

    ifdef

    gurjit.nijjar@tibitcom.com

      I have ifdef in a module. If I define it in the top level, it doesn't see it. If I define it in the same module where it's used, it works fine.

      Why it doesn't see it if it's defined in the top level?

      I use Questa 10.6b in a GUI mode. Under Compile tab, Compile and Compile Options are grayed out. How do I pass compile

      options?

      Thanks.