2 Replies Latest reply on Jan 15, 2018 7:50 AM by cathy_terwedow

    Can I use Netscape to download HyperLynx DRC?

    cathy_terwedow

      No. Netscape is not a a supported browser on Support Center.

      To take advantage of Support Center’s features, one of the following internet browsers is required:

      • Internet Explorer 11

      • Microsoft Edge

      • Chrome

      • Firefox

      • Safari