bbpcbdesign

Incompatibility between EE2007.5 and Smart Utilities 2.1

Discussion created by bbpcbdesign on Apr 2, 2009
Latest reply on Apr 2, 2009 by yu.yanfeng

Hi,

there is an incompatibility between EE2007.5 and Smart Utilities 2.1.

I installed EE2007.5 in a system with already installed EE2007.3 and Smart Utilities 2.1

 

I must uninstall S.U. to avoid errors loading ExpeditionPCB.

 

Regards

Bortolo

Outcomes