10 Replies Latest reply on May 18, 2018 4:43 AM by pavankumar.k

    why can't activate the Hyperlynk DRC.

    yanbo

      After i installed it successfully, and receive the email of 16-digit activation key.

      but when i invoke the hyperlynx drc from the Windows Start menu, it just flashed and no any window come out to let me key in the 16-digit code, i checked the task manager, can't see this process run there.  Anybody can help answer why can not run this ?

      By the way my computer is with Intel i5-6300 processor, 4GB ram.

        • 1. Re: why can't activate the Hyperlynk DRC.
          Ed Bartlett

          Hello Yanbo Zhu,      

                  You need to have admin privileges to install and run HLDRC.      

              

          I have 6 questions below to help me assist you- please let me know the answers:

           

          Do you have admin privileges, and did you run the installation as admin?

          Did you install the Free or Gold version of HyperLynx DRC?   

          Is the install that you ran 32-bit or 64-bit HyperLynx DRC?           

          What Operating System are you installing  and running on?             

          Can navigate to the installation folder and run the program as administrator? Please see example below.

          (Note that the exact command path might vary a bit depending on the target installation folder and the hardware architecture (32 or 64-bit)). 

          run_as_admin.jpg

          We have seen some problems with file permissions since the program writes temporary files in various folders.

           

          Can you run the program from the command prompt? Please see below:

          Try running the program from the command prompt to see if it reports something in the text. Depending on the installation target, the command is something like:                       

                         C:\MentorGraphics\6.5HLDRC\SDD_HOME\hldrc\win64\bin\HyperLynxDRC.exe    

               

          run_from_command_prompt.jpg

          Thank you for your assistance on the questions- it is very much appreciated,

          Ed.

          • 2. Re: why can't activate the Hyperlynk DRC.
            yanbo

            Hello Ed Bartlett,

             

            Thanks for your reply.

            I did install the free version of 64-bit HyperLynx DRC with 64-bit operation system too.

            I tried run as admin and start with prompt command, but it always be the same as run from start menu, just flash and gone.

            And after i checked that i don't have the admin privilege, so i think maybe that is the reason as you said.

            so i will try to get the admin authority and run after, hope that could work then.

            Thank you for your help, i really appreciate it.

            • 3. Re: why can't activate the Hyperlynk DRC.
              Ed Bartlett

              Hello Yanbo Zhu,  

                   Please update me on your progress after you have admin privilege. If you cannot run the program with admin privilege, you may have to re-install with admin privilege- but let's try to run first, and see how it goes.

              Thanks again,

              Ed.

              • 4. Re: why can't activate the Hyperlynk DRC.
                yanbo

                Hello Ed Bartlett,

                         You are right, with the admin privilege it could works now.

                         Thanks again for you help, have a nice day!

                • 5. Re: why can't activate the Hyperlynk DRC.
                  daniele.bertulessi

                  Hello,

                   

                  I have a problem similar to the one reported here.

                   

                  I installed HyperLynx DRC Free 6.5.1 64bit and I run the exe file (both as administrator) without any problem.

                   

                  Then I can enter the activation code, but after some seconds I see the message box "Cannot retrieve license", with the options Retry & Cancel.

                   

                  Choosing Cancel, HL DRC starts with almost all the commands disabled. After about one minute, I see the message "The license file is expired or corrupted. Please click on the button below in order to save the changes and quit the application", and the program ends.

                   

                  Some details:

                   

                  - The activation code should be ok, I found it in the Mentor registration email and in my Mentor Support account.

                  - I use Windows 7 SP1 64bit.

                  - I already tried to run the program from my installation folder (C:\MentorGraphics\6.5.1FEHLDRC\SDD_HOME\hldrc\win64\bin\HyperLynxDRC.exe) and from the command prompt, with the same result.

                   

                  Thank you.

                   

                  Daniele

                   

                   

                  HL DRC FE.png

                  • 6. Re: why can't activate the Hyperlynk DRC.
                    guy_wettstein

                    Daniele,

                     

                    Please make sure your connection to the Internet is active while you're entering the activation key. Also, please make sure you are not trying to activate HyperLynx through a Remote Desktop session.

                     

                    If it still doesn't work, please let us know.

                     

                    Guy

                    2 of 2 people found this helpful
                    • 7. Re: why can't activate the Hyperlynk DRC.
                      daniele.bertulessi

                      Hello Guy,

                       

                      yes, the internet connection was active and I wasn't using a remote desktop connection.

                      But your answer made me think that it could depend on our firewall settings, so I asked for help to my IT colleagues and they succeeded to put in white list the requested connection.

                       

                      Thank you very much, best regards.

                       

                       

                      Daniele

                      1 of 1 people found this helpful
                      • 8. Re: why can't activate the Hyperlynk DRC.
                        pavankumar.k

                        Hi Daniele,

                        My colleague also has a similar problem.

                        Could you please let me know what is the program to put in white list of firewall.

                         

                        Thanks,

                        Pavan

                        • 9. Re: why can't activate the Hyperlynk DRC.
                          daniele.bertulessi

                          Hi Pavan,

                           

                          my colleague put in white list an entire category, not only a program, so I can't help you much.

                          Maybe someone in Mentor can give you more detailed informations.

                           

                          Best regards.

                           

                          Daniele

                          • 10. Re: why can't activate the Hyperlynk DRC.
                            pavankumar.k

                            Thanks Daniele...will raise an SR and see