1 Reply Latest reply on Apr 25, 2018 8:09 AM by weston_beal

    Missing Copper pour connection

    sms

      I am trying to analyze SI of my board (drawn in altium). What I have observed is that generic batch-mode simulations of the same board with and without copper pour generate same results with a lot crosstalk (~500mV) among the coupled nets. From this I am assuming that Hyperlynx is not using the pour as a ground during the simulations. Can someone please guide me if I am concluding it correctly and if yes how to overcome this problem?

        • 1. Re: Missing Copper pour connection
          weston_beal

          There are a few things to check. First, there are two interfaces to translate Altium Designer to HyperLynx SI. There is the old translator that writes a .HYP file from Altium, and there is the newer ODB++ export from Altium. Depending on which method you use, the design data that gets translated might be a bit different. Look carefully and the shapes in HyperLynx SI to see if they are correct.

           

          Next, make sure you have defined all the power nets in menu Setup > Power Supplies. The shapes should be part of power nets, not signal nets.

           

          Lastly, make sure you have enabled the coupling to area fills. Use menu Setup > Coupling Settings and check the box for Include trace to area fill coupling.

          Increase D value and decrease G value to get more detail in the coupling to area fills.

           

          Notice that this activates the icon in the Setup menu.

           

          I hope this covers the details that you need to get this to work.

           

          Regards,

          Weston

          1 of 1 people found this helpful