3 Replies Latest reply on May 23, 2018 7:31 AM by weston_beal

    Associated pins error

    sms

      I am getting an error during the Interactive simulation that two pins (Serial Input and Ground) "are associated pins according to the IBIS model". Now what does this mean? And how can I fix it?

       

      I also got the same error on another layout where it gave this error for input and output pins of voltage level shifter.

        • 1. Re: Associated pins error
          weston_beal

          SMS,

           

          It sounds like the IBIS component links these pins with a differential pair or a series model. Look at the two pin numbers. Find those pins in the IBIS file and see if they appear in the [Diff Pair] or [Series Pin] block, or maybe somewhere else outside the [Pins] section.

           

          Regards,

          Weston

          • 2. Re: Associated pins error
            sms

            Yes they appear in the series pin mapping block. Actually the component is voltage level shifter (TI's LSF0108, IBIS). And the pins are actually in series, but if I comment out the series pin mapping and corresponding switching states, it works fine. Any idea why is it so?

            • 3. Re: Associated pins error
              weston_beal

              I don't see anything wrong with the model file. I have used series switch models in the past, but not recently. The model should work fine in HyperLynx. Maybe you should open an SR on Support Center and provide the design data so we can find the problem.