2 Replies Latest reply on Nov 27, 2018 4:18 AM by sajivnglnice

    Copper balancing

    sajivnglnice

      Hello All,

       

      While pouring copper balancing i got  the following error message.

       

                      *** ERROR - Copper Balancing data for this Layer cannot be created.

                                  Check Copper Balancing Shapes for proper placement and

                                  Clearance and Width for proper value. (The masking operation

                                  operation to create the Copper Balancing Shapes boundaries

                                  resulted in a null mask.)

       

      I did'nt have any copper balancing shapes. I would like to run the copper balancing on external layers. One of the(bottom) layer it's runs successfully and the other(top) layer it fails.

      I'm using EE7.9.5.

       

      Please help me to resolve this error.

       

      Regards,

      Sajiv.

        • 1. Re: Copper balancing
          Rapport

          Have you changed any settings of copper balancing? Please share the snapshot for better understanding

          • 2. Re: Copper balancing
            sajivnglnice

            Hello Rapport,

             

            I resolved the issue. It's not because of copper balancing settings. It's because of closed polygon around the pcb. I have conductive shape(gnd) around the pcb. That is the pcb is covered by conductive shape. Crossing over polygon is not allowed in Expedition. But i merged the conductive shapes, that creates a closed polygon. Now i splitted the conductive shapes around pcb by two segments. It's working fine for me now.

             

            Thanks for your effort.

             

            Regards,

            Sajiv.

            2 of 2 people found this helpful