1 Reply Latest reply on Jan 23, 2019 6:10 AM by stempialdo

    Mounting hole clearance

    stempialdo

      Hi there

       

      When drawing a plane in Xpedition Layout I cannot seem to get the plane any close than 0.2mm to the board mounting holes.

      This even when I set the minimum plane/hole distance to 0.1 (or 0) in the plane clearance (see pic attached).

       

      Is there any other setting that I should change? (I have deleted the tolerance in the hole size in the library but that didn't help).

       

      Also, as a side question, in the display control I have enabled the plane visibility but I cannot see the filled area of a dynamic plane (as in the pic).

      In the display control I have enabled those switches are per manual but without any luck..

       

      Edit tab—Layer Display section, plane layers to display

      • Edit tab—Global View & Interactive Selection section, Visibility, Planes.

      • Objects tab—Planes section, options to display

       

       

       

      I am using VX.2.4 (Update 2).

      Thanks for your help

       

       

      Flavio

        • 1. Re: Mounting hole clearance
          stempialdo

          Hi there,

           

          For future reference: the solution is to reduce the “Pad to Plane” clearance in the Constraint Manager. I guess the setting in the Constraint Manager overrides the ‘Plane Classes and Parameter’ setting.

           

          Also in order to see the plane "fill" I needed to enable: Display Control - Objects - Planes - Data - Fill / Hatch

           

          Hope this helps

          Flavio