3 Replies Latest reply on Jan 31, 2019 12:34 PM by guy_wettstein

    Install of Vesys 2018.1s and SP1902, FlexNet Licensing error:-25,147

    dtharper1980

      When trying to run vesys I get the following error message.

       

      The following FlexNet errors were found:

          Server 1717@prod-vm-vsys-01: License server system does not support this version of this feature.

      Feature:      vesysdesign

      License path:  1717@prod-vm-vsys-01;

      FlexNet Licensing error:-25,147

      For further information, refer to the FlexNet Licensing documentation,

      available at "www.flexerasoftware.com".

       

          Server C:\flexlm\license.dat: Cannot find license file.

      The license files (or license server system network addresses) attempted are

      listed below.  Use LM_LICENSE_FILE to use a different license file,

      or contact your software provider for a license file.

      Feature:      vesysdesign

      License path:  C:\flexlm\license.dat;

      FlexNet Licensing error:-1,234

      For further information, refer to the FlexNet Licensing documentation,

      available at "www.flexerasoftware.com".

       

      Could this be because my license has vesys version number 2018.06  but this is 2018.1?