AnsweredAssumed Answered

Layout not recognizing VDD and GND nets; LVS giving discrepancy errors

Question asked by dunn on May 15, 2019
Latest reply on May 20, 2019 by dan_liddell

Hello,

 

In Calibre's comparison results, I get four incorrect net discrepancies. Two are complaining that there are no similar nets for vdd and gnd in layout, and two are complaining that "Net 394" and "Net 398" are not found in source.

 

INCORRECT NETS

DISC# LAYOUT NAME SOURCE NAME
****************************************************************************************

1 Net 394 ** no similar net **

----------------------------------------------------------------------------------------

2 Net 398 ** no similar net **

----------------------------------------------------------------------------------------

3 ** no similar net ** vdd

----------------------------------------------------------------------------------------

4 ** no similar net ** gnd

----------------------------------------------------------------------------------------

 

On clicking either "Net 394" and "Net 398" to inspect, the GDS layout view lights up what are clearly vdd or gnd nets. I cannot figure out what would cause this disconnect between layout and source.

 

I confirmed that in the LVS runfile there is

LVS POWER NAME
vdd
LVS GROUND NAME
gnd


Does anybody have any advice for how I could go about debugging this, and telling LVS that the layout nets and source nets it is complaining about are the same?

 

Thank you.

Outcomes