AnsweredAssumed Answered

Error: Calibre RHEL 5 enabling environment variable is not set to an appropriate value.

Question asked by marben.orallo on Jun 26, 2019
Latest reply on Jun 26, 2019 by marben.orallo

Hi All,

How to fix this error:

Error: Calibre RHEL 5 enabling environment variable is not set to an appropriate value.

 

// Support for Calibre applications running on the RHEL 5 operating system
// is extremely limited with the Calibre 2019.1-2020.4 releases. Please
// contact Mentor Graphics Customer Support for the environment variable
// setting required to run this version of Calibre on RHEL 5.
// RHEL 5 support is fully discontinued as of the Calibre 2021.1 release.
// For more information, see:
//     http://calibre.mentorcloudservices.com/docs/Calibre_OS_Roadmap.htm
// To disable this message, use "setenv CALIBRE_DISABLE_RHEL5_WARNING 1"

 

Please help.

Best regards,

Marben

Outcomes