2 Replies Latest reply on May 26, 2009 5:51 AM by paul_clemens

    Can I install VeSys 2008.1 over the top of VeSys 2007.1 without uninstalling first?

    paul_clemens

      Hello,

       

      In VeSys 2008.1, there is multicore support that does not exist in 2007.1. If I install VeSys 2008.1 on top of VeSys 2007.1, will I corrupt my installation?  Or do I have to uninstall 2007.1 first?

       

      If I have to uninstall 2007.1 first, will my VeSys Configuration information and VeSys libraries stay intact? Additionally, when I open up the VeSys Components application,  should I the a Multicore folder automatically?

       

      Best Regards,

      Paul