AnsweredAssumed Answered

PADS Prof. Layout Display Control menu doesn't work

Question asked by gyuri on Jul 15, 2020
Latest reply on Jul 22, 2020 by gyuri

I use PADS Prof. Layout VX 2.6  (released: 2019 08 01) + Update 8. 
Earlier, this menu was worked apparently, but a few week ago I can not open neither from View / Display Control menu, nor with Display Control menu button. The menu item, and the button are enabled, but nothing happen.
Route / Net Explorer  also doesn't appear.
Have You any idea? Thanks in advance!

 

...

After many experimenting I realised, the Display Control panel is covered by the docked Editor Control panel.
I arranged them, and for a session it seemed to be work. But the PADS has frozen.
After a restart the Display Control and Net Explorer doesn't work again.

I tried this phenomena with the "CORPORATE" project, the result is the same.
I guess, it is an ugly software bug.

 

...
I have uninstalled the whole VX 2.6 Update 8 software, and even I have removed the SDD_HOME directory.
I have reinstalled the whole basic VX 2.6 software, but the Display Control and Net Explorer doesn't work yet.
I can not decide, would I so silly, or this software is so unreliable.

Outcomes