AnsweredAssumed Answered

Help!  How to un-grey the "Solid Copper" checkbox in pour area drafting properties?

Question asked by michael.frank on Jun 12, 2009
Latest reply on Jun 15, 2009 by michael.frank

Hey, I need help fast...  I'm trying to submit a board design today before a deadline, but I can't stop my copper pour areas from coming out hatched in the gerber files!!!  Each time I select the pour area outline and go into properties, the "Solid Copper" checkbox is greyed out (with no explanation) and I can't select it.  I have tried everything I can think of to fix it, including creating new pour areas from scratch and I still have the same problem.  Can anyone give me a clue how to get PADS to let me turn off hatching?  I'm using PADS Layout 2007.3 evaluation edition.

 

Please PHONE ME with any suggestions at (850) 597-2046, as I need it ASAP.

 

Thanks,

-Mike

Outcomes