2 Replies Latest reply on Sep 29, 2009 5:55 AM by zeeshan

    changing the border size or making the schematic size smaller

    zeeshan

      Hi ,

       

      I am having a trouble with the size of schematic

       

      border.jpg

       

      the border above I am using is size A0 and hence i am only got room for this small schematic with approx 13 bulbs.

       

      how do I go about either changin the size of the border or reducing the size of schematic so that i can do more staying inside the border

       

      regards

       

      zee

        • 1. Re: changing the border size or making the schematic size smaller
          Muhammad_Askar

          Hi Zeeshan and welcome to the community forum!

           

          You can do one of two things to fit the design into a border:

           

          A. To choose a different border with a bigger size you need to go to the main menu; Graphics, then Border, and then you'll be able to choose from the existing ones you have defined in VeSys Symbol

          Seeing as the border you have is already an A0, so you will probably need to create a bigger one (note that you can choose a custom size and define your own size of the border needed)

           

          B. Otherwise, if you want the border size to remain the same, then you can decrease the pin grid spacing used on the diagram by going into File > Project Preferences >  VeSys 2.0 Design > Diagram, and changing the Grid Spacing to have a lower value. Once that is done, if you create a new diagram the settings will be applied to it, and if you copy and paste all you have from the first to the second diagram then your devices will be smaller compared to the old ones (they will occupy less space inside your border). Note that new settings will only apply to new diagrams, not existing ones.

           

          Cheers

          Muhammad

          • 2. Re: changing the border size or making the schematic size smaller
            zeeshan

            Hi Muhammad !

             

            Thanx for the reply. I've tried "B" and it worked.

             

            regards

             

            zee