3 Replies Latest reply on Oct 1, 2009 8:24 AM by chris_balcom

    LVS false errors.

    giuseppe.torti

      Hi,

      we are checking with Calibre LVS our top level an we are getting hundreds of false errors and we can't solve the problem.

      Someone has already seen something like this?

       

      Thanks.

       

      Giuseppe.

        • 1. Re: LVS false errors.
          chris_balcom

          Hi Giuseppe,

           

          Yes, at times I have seen hundreds of false errors during LVS but they seem to happen for different reasons. I can't think of a certain particular reason that is most likely.

           

          Do most of the false errors seem to follow any sort of pattern? Is there anything in common about the errors?

           

          Did the false errors only happen at the top level? Can you get a clean LVS when you run a smaller portion of the layout?

           

          Best regards,

          -chris

          • 2. Re: LVS false errors.
            giuseppe.torti

            Chris,
            thanks for you answer.
            The false errors seem random and spread in all the top level. All cell are OK when checked stand alone. We are trying to change some switch. Maybe we will lucky.

            Thanks.

            Giuseppe.

            • 3. Re: LVS false errors.
              chris_balcom

              If devices seem to be missing from lower level layout cells, and then extra layout devices at the top level, then that may be caused from seed promotion. Seed promotion can be caused by different things. Calculation of certain properties such as AS/AD are common causes.