5 Replies Latest reply on Nov 20, 2009 2:09 PM by chris_balcom

    Calibre nmLVS seg faults, looking for suggestions

    Jrah

      We've got a single user who gets a segmentation fault when she runs Calibre nmLVS.  Another user running on the same machine with the same data and it executes fine.  Just with her environment.

       

      So I'm wondering if anyone else has seen this symptom and can give me a suggestion what in her environment might be doing this?  We tried all the standard things: Log out, log back in, kill any zombie processes, restart her node, etc.  We also tried having her run on different machines, tried using different versions (specifically 2007.4.30, 2008.2.36, and 2009.2.27) and she got seg faults at the same time.

       

      Using "calibre -gui -lvs" brings up the gui, we then set the rules, inputs and options, click "Run LVS" and at that point she gets the seg fault.

       

      It's just baffling since all other users are able to execute fine.  Just her environment seems problematic.

       

      Any ideas?