3 Replies Latest reply on May 27, 2010 5:53 AM by jkoogler

    Licensing

    jkoogler

      Before I open a ticket I thought I would ask here to see if there is an easy answer. For some reason our license expired (not sure how it happened). Out IT has installed the new license on the server and everything is working according to them. When ever I start Vesys I get "Could not license product" pop up. has anyone here ever had this happen or have a quick solution?

       

      Thanks,

      Jay

        • 1. Re: Licensing
          Nuri

          Have you checked your license file.. is there an expiry date?  Normally, on the anniversary of you having your software you will receive an updated license file.  If this doesn't help then I suggest you open a ticket on SupportNet.

           

          Thanks,

          Nuri

          • 2. Re: Licensing
            Joel_Pointon

            Hi Jay,

             

            I believe you mentioned in a previous post that you also have VeSys Classic on that machine or one of your machines?  It would be interesting to check to see if VeSys Classic Components can run, if not then it is likley that the machine you are working on cannot see the license server.  You could also try pinging the license server.

            • 3. Re: Licensing
              jkoogler

              Found the problem. When we installed Vesys Classic the license was installed on a server like it should. When we installed 2.0 we built a dedicated server for it and put our renewed license on it. The client machines never got the enviroment varialbe changed to look at the new server, so when the license expired on the older server we went done. All is good now.