2 Replies Latest reply on May 31, 2010 8:45 AM by baenisch

    IC Station question

    baenisch

      Dear Community

       

      I'm posting here because I was unable to find a better subforum, I hope I'm not completely wrong

       

      I recently started Layout Engineering back at University with IC Station after about 13 years with

      Cadence and I'm a bit puzzled by the selection process, especially with contacts and transistor

      pcells. It seems to me that after some time the glue off the pcells seems to fade and I'm able to

      select sublayers of those cells, but it's getting quite hard to select the cell itself. This makes it

      quite hard to get ahold off the cells itself to change properties of those cells. If I select by area I

      get multiple elements and I still can't change properties. Can someone please give me a hint if

      this maybe is just a problem of the PDK from our foundry or maybe a bug ??? After restart the

      problem is gone and selecting is no problem for some time. We're using IC Station 2007.2 on

      Solaris.

       

      Thanks a lot in advance

       

      Best Regards

       

      Andi

        • 1. Re: IC Station question
          Govind_kulkarni

          Hi Andi,    

          I don't much about the " IC Station 2007.2 on Solaris " but to select objects there will be two options

           

          a. Full Mode

          b. Vertex(partial) Mode

           

          There might be a bindkey to change these modes, by mistake you are pressing that key and it enbales the PCell layers selection.

          • 2. Re: IC Station question
            baenisch

            Hi there

             

            Unfortunatly it's not a fulll/partial mode issue. Even if  I would be in partial mode I should not be able to select

            any parts of a pcell, beside something like stretchhandles maybe ... The problem seems to to be limited to

            a limited set of cells,, e.g substrate and well contacts are fine, transistors and metal-metal contacts are not.

            That makes me more and more believe that this has to be a PDK problem, not a problem of IC-Station.

            Nevertheless I'm looking for possible solutions as those guys at the foundry seem not to be the fastest

            if it comes to answering questions ...

             

            Best Regards

             

            Andi