3 Replies Latest reply on Sep 14, 2010 11:05 AM by Steve_McKinney

    Hyperlynx 8.1

    pascal_pardo

      Dear,

       

      last week i've upgraded from Hyperlynx_8.0 to Hyperlynx_8.1. By means of test I've run the DDRx wizzard on a already existing design. In Hyperlynx_8.0 the total simulation time is about 30minutes, in the 8.1 version the analysis status is only 10% after 90 minutes. The hardware configuration is still the same and no other processes are running on my system.

       

      Any idea what can be the reason for this?

       

      Appreciate your help.

       

      Best regards,

       

      Pascal

        • 1. Re: Hyperlynx 8.1
          Steve_McKinney

          Hi Pascal,

           

          I'll check into this for you to see if there were changes that might slow down the simulations.  Can you tell me a little about what things you had in your simulation?  For instance, did you have any SPICE models, EBDs, etc? 

           

          Could you also check to see if crosstalk simulations are enabled in the wizard?  That could be one option that you can select that will significantly slow down the simulation.

           

          -Steve

          • 2. Re: Hyperlynx 8.1
            pascal_pardo

            Hi Steve,

             

            thanks for the feedback.

             

            For some reason the crosstalk checkbox was enabled (checked). After disabling the crosstalk, the simulation took about 50 minutes, which still is (significant) longer than it was in Hyperlynx_8.0, but it's acceptable

             

            We only have IBIS models in the database.

             

            Best regards,

             

            Pascal

            • 3. Re: Hyperlynx 8.1
              Steve_McKinney

              Interesting.  Well I'm glad that it's an acceptable time now, but I'm not sure why it would have gone up.  I asked engineering and there weren't any changes that would have caused such a significant difference in simulation time.  The only other factors that I can think of is that maybe you enabled the check to do DQS to CLK skew in one and not the other?  This would cause an increase in simulation time because the strobe signals are differential and the two halves are coupled, so the solution time for these nets is typically longer because it's essentially like doing a crosstalk simulation where detailed transmission line models are created and it generally results in a reduced minimum timestep to keep accuracy high. 

               

              -Steve